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1. Focus Enterprise User Manual 

  

 

info@focuspos.c om  

www.focuspos.com  

Copyright © 2007 Focus POS Systems, Inc. All rights reserved . 
  
The Focus System  
Information in this manual is subject to change without notice and does not represent a commitment on the part of 
Focus POS Systems, Inc. The software and manual are provided "as is" without any warranty. Focus POS Systems, Inc. 
in no way guarantees the accuracy, correctness, or reliability of this software or manual. The entire risk of using this 
software and manual is assumed by the user, including any incidental or consequential damage. Focus POS Systems, 
Inc. disclaims all warranties, expressed or implied, including but not limited to implied warranties of merchantability and 
fitness for a particular purpose. The software described in this document, and this document is copyrighted and Focus 
POS Systems, Inc reserves all rights. Only the original purchaser may legally use this software. Use of this software 
constitutes your acceptance of the following license statement and the previous statements regarding liability . 
  
Trademark s 
All brands and product names are trademarks or registered trademarks of their respective holder(s).   
  
Focus Setup Manual Download s 

Click here  to download a Windows help file version with search capabilities of the Focus Enterprise Manual. 

Click here  to download a printable version of the Focus Enterprise Manual in Adobe® PDF  format.  

[TOP] 

2. Focus License Agreement 

FOCUS POS SYSTEMS 
END USER LICENSE AGREEMENT 

 
IMPORTANT ï READ CAREFULLY. This End User License Agreement (this "Agreement") is a legal agreement between 
you, either an individual or a single entity (ñLicenseeò), and Secret Point of Sale Systems Inc., a Texas corporation doing 
business as Focus POS Systems (ñFocus POSò or the "Licensor") for the software product identified below. YOU AGREE 
TO BE BOUND BY THE TERMS OF THIS AGREEMENT BY INSTALLING, COPYING OR OTHERWISE USING 
THE PRODUCT. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT INSTALL OR USE 
THE PRODUCT, AND RETURN TH E PRODUCT TO YOUR PLACE OF PURCHASE FOR A FULL REFUND. 
 
1. Definitions  
(a) "Confidential Information" means (a) all nonpublic information of Focus POS, including the Software, and (b) all 
other proprietary and confidential information regarding Focus POS or the Software in which Focus POS or its suppliers 
or clients have rights, whether such information is contained in tangible materials or is in the nature of unwritten 
knowledge. Notwithstanding the foregoing, no information shall be d eemed to be Confidential Information if it can be 
shown by your written documentation that such information: ( i) was disclosed to you by a third party without violation 
of any obligation of confidentiality or (ii) became known to the general public without  any violation of an obligation of 
confidentiality. (b) "Install" means placing the Software on a computer's hard disk, CD -ROM or other secondary storage 
device and performing necessary setup in order for the Software to function properly. (c) "Software" i ncludes the 
computer programs and documentation for the Focus POS System and the Enterprise System and any ancillary or utility 

mailto:info@focuspos.com
http://www.focuspos.com/
http://focuspos.com/corpmanual/corpmanualchm.zip
http://focuspos.com/corpmanual/corpmanualpdf.zip
http://www.adobe.com/


software. (d) "Use" means ( i) executing or loading the Software into computer RAM or other primary memory, and (ii) 
copying the Software for archival or emergency restart purposes. 
2. Grant of Rights  
Focus POS hereby grants you a nonexclusive license to Install and Use the Software on any computer located at your 
business location in accordance with the terms of your purchase of the Software. 
3. License Term  
The parties agree that this Agreement is effective when the Software is Installed or Used. Without prejudice of any 
other rights, Focus POS may cancel and terminate this Agreement if you do not abide by the terms and conditions of 
this Agreement. 
4. Return or Destruction of Software Upon  Termination  
Upon termination of this Agreement, you must return to Focus POS or destroy the original and all copies of the Software 
and its component parts and all Confidential Information, inclu ding partial copies and modifications. Focus POS or its 
agents shall have a reasonable opportunity to conduct an inspection of your place of business to verify compliance with 
this provision. 
5. Title to Software  
Focus POS, or its third-party licensors, retain all title to and ownership of the Software including any and all 
enhancements, modifications and updates to the Software, including all intellectual property rights in or appurtenant to 
the foregoing.  
6. Limitation on Reverse Engineering, Modification  and Enhancements  
You may not disassemble, decompile or otherwise reverse engineer the Software, or make any modifications or 
enhancements without Focus POS's express written consent. 
7. Warranty  
THE SOFTWARE IS PROVIDED AS IS WITHOUT WARRANTY OF ANY KIND,  WHETHER EXPRESS OR 
IMPLIED, INCLUDING BUT NOT LIMITED TO ANY WARRANTY OF MERCHANTABILITY, FITNESS FOR A 
PARTICULAR PURPOSE OR AGAINST INFRINGEMENT.  
8. Confidentiality  
You acknowledge and agree that the Confidential Information consists of trade secrets and proprietary know -how 
belonging to Focus POS that is being made available to you in strict confidence. You agree to treat the Confidential 
Information with at least the same care as you treat your own confidential or proprietary information, but in no eve nt 
less than a reasonable degree of care. You agree to hold the Confidential Information in strict confidence and to not 
permit its disclosure to third parties. The restrictions of this Article 8 shall survive the termination or expiration of thi s 
Agreement. 
9. Arbitration  
The parties agree to submit any dispute under this Agreement, including any dispute regarding the arbitrability  of this 
Agreement, to binding arbitration in  Boerne, Texas under the commercial arbitration rules of the American Arbitration 
Association then existing. Judgment upon the award rendered by the arbitrator may be entered in any court of 
competent jurisdiction.  
10. Attorney Fees  
If any legal action is necessary to enforce this Agreement, the prevailing party shall be entitled to reasonable attorney 
fees, costs and expenses in addition to any other relief to which it may be entitled.  
11. LIMITATION OF LIABILITY  
LICENSOR'S LIABILITY FOR ALL CLAIMS, INCLUDING WITHOUT L IMITATION, ANY CLAIM BROUGHT BY 
END USER OF ANY KIND (WHETHER IN CONTRACT, WARRANTY, TORT OR OTHERWISE) ARISING UNDER 
OR IN CONNECTION WITH THIS AGREEMENT SHALL NOT EXCEED IN THE AGGREGATE FOR ALL CLAIMS  
THE AMOUNT ACTUALLY RECEIVED BY FOCUS POS FOR THE PU RCHASE OF THE SOFTWARE IN QUESTION. 
IN NO EVENT WILL FOCUS POS BE LIABLE FOR CONSEQUENTIAL, INCIDENTAL, INDIRECT, PUNITIVE OR 
SPECIAL DAMAGES (INCLUDING, WITHOUT LIMITATION, LOSS OF PROFITS, DATA, BUSINESS OR 
GOODWILL), REGARDLESS OF THE CAUSE OF ACTION, I NCLUDING CONTRACT, TORT OR OTHERWISE, 
EVEN IF ADVISED OF THE LIKELIHOOD OF SUCH DAMAGES OCCURRING.  
12. General Provisions  
(a) Entire Agreement. This Agreement is the sole and entire agreement between the parties. This Agreement 
supersedes all prior understandings, agreements and documentation relating to such subject matter.  
(b) Modifications.  Modifications and amendments to this Agreement shall be enforceable only if they are in writing 
and are signed by an authorized representative of Focus POS. 
(c) Applicable law.  The validity, interpretation and performance of this Agreement shall be governed by the laws of 
the State of Texas, without reference to its choice of law rules.  
(d) Assignment.  The rights under this Agreement shall not be assignable by you without Focus POS's prior written 
consent.  
(e) No Agency.  Nothing contained herein will be construed as creating any agency, partnership, joint venture or other 
form of joint enterprise between the parties.  
(f) Severability.  If any term of this Agree ment is for any reason held to be illegal or unenforceable, the remaining 
terms of this Agreement shall continue in full force and effect.  
(g) Waiver.  No failure or delay in exercising any right, power or privilege by either party shall operate as a waiver  of 
that right, power or privilege or preclude further exercise of that or any other right, power or privilege.   
  
 
License Statement  



The Focus System and this manual are licensed to the original purchaser only. Backup copies of the software and this 
manual may be made. No other copying of The Focus  system software or this manual may occur. Failure to comply 
with this statement voids the license. You agree to destroy all copies of the software and manual if the license is voided.  
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3. Focus Enterprise 

Purpose 

The Focus Enterprise program is the essential Corporate Software. The basic function of 

Focus Enterprise is to create and maintain restaurants, reports, downloads and user 

access. Access to Focus Enterprise is strictly controlled by Rights. 

 

Focus Enterprise may be installed on any computer in the network as long as the 

computer has access to the data files. 

  
Focus Setup contains five pull down menus across the top of the workspace. Each menu 

consists of a window with a different, yet often related series or group of options and 

components.  

 

The menus are File, Restaurant, Corporate, Setup and About. Each menu brings up another menu or 

dialog box. 

  

 
Figure a.1 Focus Enterprise Window 

  

Demo Mode 

Focus Enterprise allows the user to establish and maintain a maximum of 2 restaurants 

while in Demo Mode (used without a programmed software key).  

 



Focus Communicator will not allow stores to poll while in Demo Mode. 

 

Figure a.2  Focus Enterprise Window Menus 

Menu  Description  

File  Allows the user to logout of Focus Enterprise, select a default restaurant or quit Focus Enterprise. 

Restaurant  Allows the user to view and/or configure an individual restaurantôs data for downloads etc. 

Corporate  Allows the user to create downloads, create messages and view reports.  

Setup  Allows the user to manage various properties that control Focus Enterprise. 

About  Displays information about Focus Enterprise including the number of restaurants currently in use. 
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3.1 File 

Purpose 

The File Menu is used to Logout, Select a Restaurant and Quit Focus Setup. 

 

Accessing the File Menu 

While in Focus Enterprise, select File.  

 

 

Figure 1.0 File Menu 

  
Figure 1.1 File Menu Options  

Option  Description  

Logout  Used to log out Focus Enterprise. 

Select Restaurant  Used to select a default restaurant. 

Quit  Used to exit Focus Enterprise. 

 

Related Topics 
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3.1.1 Select Restaurant 

Purpose 

The Select Restaurant Window is used to choose the default restaurant for Focus 

Enterprise. The default restaurant determines the configuration files used in the 

Restaurant Menu. The default restaurant is also used as the primary selection for 

Restaurant Reports. 

  
Accessing the Select Restaurant Window 

While in Focus Enterprise, select File > Select Restaurant. 

 

 
Figure 1.2 Select Restaurant Window 

 
Figure 1.3 Select Restaurant Window Fields  

Field  Description  

ID  The ID of the restaurant established in Setup > Restaurants.  

Name  The Name of the restaurant established in Setup > Restaurants. 

Address  The Address of the restaurant established in Setup > Restaurants. 

 
 

Procedure to Select a Default Restaurant 

ǐ Select the desired Restaurant.  

ǐ Click OK. 
 

[TOP] 



3.2 Restaurant 

Purpose 

The Restaurant Menu is used to view and edit the currently selected restaurantôs 

configuration files. Note: Any changes made in the Restaurant Menu will be overwritten 

the next time a restaurant polls. A ñCorporateò restaurant should be established in Setup 

> Restaurants that does not poll to ensure data is not overwritten.   
 

The Restaurant Menu contains the same settings at the store level. For help with the 

Restaurant Menu, download the latest Focus Setup Manual at 

http://focuspos.com/manual/manualchm.zip  or view it online at http://focuspos.com/manual . 
 

The only exception to the Restaurant Menu is the Quick Set Window and the Menu Item Filter 

Window. The Quick Set Window can be used in Focus Enterprise to assign multiple Menu Items 

as Corporate Records at the same time. 

 

Accessing the Restaurant Menu 

While in Focus Enterprise, select Restaurant. 

 

 

Figure 2.0 Restaurant Menu 

 

Related Topics 

Focus Setup Manual ï Web Version 

Focus Setup Manual ï Windows Help File Version 

Focus Setup Manual ï PDF Version  

[TOP] 

3.2.1 Quick Set 

Purpose 

The Quick Set Window is used in the same fashion as the Focus Setup Quick Set and can 

additionally be used to set the Filtered Menu Items to Corporate Items.  
 

http://focuspos.com/manual/manualchm.zip
http://focuspos.com/manual
http://focuspos.com/manual
http://focuspos.com/manual/manualchm.zip
http://focuspos.com/manual/manualpdf.zip


Accessing the Quick Set Window 

While in Focus Enterprise, select Menu > Menu Items > Tools > Quick Set.  

 

  

Figure 2.1 Quick Set Window 
 

Figure 2.2 Quick Set Window Fields 

Fields  Description  

Corporate  The currently Filtered Menu Items will be set as Corporate Items if selected.  

 

Procedure to Set Menu Items to Corporate Records 

While in the Quick Set Window, select the Corporate Option. 

Click Quick Set. 
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3.2.2 Find 

Purpose  
The Menu Item Filters Window is used to find Menu Items based on the search criteria. Menu Items that are not classified 
as Corporate Items can be found easily using the Find feature.  
 
 
Accessing the Menu Item Filters Window  
While in Focus Enterprise, select Restaurant > Menu > Menu Items > Find.  

 



 
Figure 2.3 Menu Item Filters Window  

 
 
Figure 2.4 Menu Item Filters Window Fields   

Field  Description  

Not in Corporate  The Filter will display the Menu Items that are not marked Corporate if selected . 

 
 
Procedure to Find Menu Items No in Corporate  

ž Specify the Menu Item search criteria.  

ž Select the óNot in Corporateô option.  

ž Click the Find button.  

Related Topics  

See also Menu Item Filter Menu 
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3.3 Corporate 

Purpose 

The Corporate Menu is used to create Downloads, Messages and view Reports. 

 

Accessing the File Menu 

While in Focus Enterprise, select Corporate.  

 

http://focuspos.com/manual/index.htm#page=Find6.htm


 

Figure 3.0 Corporate Menu 

  
Figure 3.1 Corpora te Menu Options  

Option  Description  

Downloads  Used to create Downloads. 

Messages  Used to send Messages. 

Reports  Used to view Corporate Reports. 
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3.3.1 Downloads 

Purpose 

The Downloads Window is used to create a Download for selected 

restaurants. Multiple Downloads may be created for different Groups or 

Restaurants. A file is created for the Restaurant to download after the 

Download is Posted. Restaurants will receive the file the next time they 

poll.   
 

Note: The Station that has the Focus Software Key at the restaurant level will be the 

Station that initiates the Download installation. 

 

Accessing the File Menu 

While in Focus Enterprise, select Corporate > Downloads.  

 

 



Figure 3.2.1 Downloads Window 

  
Figure 3.2.2 Downloads Window Fields  

Field  Description  

Close  Closes the Downloads Window. 

New  Creates a New Download. 

Edit  Edits the selected Download. 

Delete  Deletes the selected Download. 

Post  Posts the selected Download. 
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3.3.1.1 New 

Purpose 

The New Download Window is used to create a new Download. 

  

Accessing the New Download Window 

While in Focus Enterprise, select Corporate > Downloads > New.  

  

  

Figure 3.2.3 New Download Window 

  
Figure 3.2.4 New Download Window Fields  

Field  Description  

Description  The name for the Download, up to 60 alphanumeric characters.  

Starting 
Download  

In many cases when creating a new Download it is often easier to begin with an existing Download 
and simply modify it.  If this is the case select a Starting Download. 

 



[TOP] 

3.3.1.1.1 General 

Purpose 

The General Window is used to Name the Download, set the Installation Date/Time and 

select the Groups or Restaurants for the Download. Note: Restaurants set as óInactiveô 

will not receive a Download. 

 

Accessing the General Window 

While in the New or Edit Download Window, select General.  

  

 
Figure 3.2.5 General Window 

  
Figure 3.2.6 General Window Fields  

Fields  Descriptio n 

Descri
ption  

The name for the Download, up to 60 alphanumeric characters.  

Install
ation 
Date  

The Date the Download should be installed. Note: The restaurant will retrieve the Download the next time it 
polls, but will not install the Download until this date.  

Install
ation 
Time  

The Time the Download should be installed. Note: The restaurant will retrieve the Download the net time it 
polls, but will not install the Download until this time.  

Destin
ation  

Groups  

The Download will apply to only the Restaurants in the selected Groups. 

Groups  The Groups to include in the Download. 
 

Restau The Download will apply to only the selected Restaurants. 



rants  
Restaurants  The Restaurants to include in the Download 

 

All  

The Download will apply to all Restaurants. 

Restaurants  All restaurants will be included in the Download by default. The user may unselect a restaurant to exclude it from the Downlo ad. 
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3.3.1.1.2 Configuration Files 

Purpose 

The Configuration Files Window is used to include a Configuration File in the 

Download. Selecting a Configuration File in a Download will overwrite the existing 

Configuration File at the restaurant. Note:  All the information contained in the 

Configuration File at the restaurant will be replaced! 

 

For Example, selecting the Menu Items configuration file will replace the Menu Itemôs 

Name, Prices and Taxes etc. at the restaurant. All changes previously made to the Menu 

Item file at the restaurant will be lost.  

 

Individual Records should be used in the Download if the contents of the Configuration 

Files vary from restaurant to restaurant. 

 

Accessing the Configuration Files Window 

While in the New or Edit Download Window, select Configuration Files.  

  

 
Figure 3.2.7 Configuration Files Window 
 



Figure 3.2.8 Configuration Files Window Fields  

Field  Descriptio n 

Files to 
Download  

Blackboards  The Blackboards configuration file will be included in the Download. 

Canvases  The Canvases configuration file will be included in the Download. 

Check Filters  The Check Filters configuration file will be included in the Download. 

Coupons  The Coupons configuration file will be included in the Download. 

Customer Filters  
The Customer Filters configuration file will be included in the 
Download. 

Discounts  The Discounts configuration file will be included in the Download.  

Events  The Events configuration file will be included in the Download.  

GL Interface  The GL Interface configuration file will be included in the Download.  

Gratuities  The Gratuities configuration file will be included in the Download.  

Inventory Groups  
The Inventory Groups configuration file will be included in the 
Download. 

Inventory 
Subgroups  

The Inventory Subgroups configuration file will be included in the 
Download. 

Inventory Units  
The Inventory Units configuration file will be included in the 
Download. 

Inventory Vendors  
The Inventory Vendors configuration file will be included in the 
Download.  

Jobs  The Jobs configuration file will be included in the Download.  

Labor Gr oups  The Labor Groups configuration file will be included in the Download. 

Locations  The Locations configuration file will be included in the Download.  

Loyalty  The Loyalty configuration file will be included in the Download.  

Menu Item Filters  
The Menu Item Filters configuration file will be included in the 
Download. 

Menu Items  The Menu Items configuration file will be included in the Download.  

Order Types  The Order Types configuration file will be included in the Download. 

Packages  The Packages configuration file will be included in the Download. 

Paid Ins  The Paid Ins configuration file will be included in the Download.  

Paid Outs  The Paid Outs configuration file will be included in the Download. 

Payments  The Payments configuration file will be included in the Download.  

Price Levels  The Price Levels configuration file will be included in the Download. 

Printer Drivers  
The Printer Drivers configuration file will be included in the 
Download. 



Printer Formats  
The Printer Formats configuration file will be included in the 
Download. 

Printer Groups  
The Printer Groups configuration file will be included in the 
Download. 

Reports  The Reports configuration file will be included in the Download.  

Revenue Centers  
The Revenue Centers configuration file will be included in the 
Download. 

Screen Formats  
The Screen Formats configuration file will be included in the 
Download. 

Skills  The Skills configuration file will be included in the Download.  

Stations  The Stations configuration file will be included in the Download.  

Table Types  The Table Types configuration file will be included in the Download. 

Tare Weights  The Tare Weights configuration file will be included in the Download.  

Taxes  The Taxes configuration file will be included in the Download.  

Termination 
Reasons  

The Termination Reasons configuration file will be included in the 
Download. 

Time Ranges  The Time Ranges configuration file will be included in the Download. 

Tip Pools  The Tip Pools configuration file will be included in the Download.  

Voids  The Voids configuration file will be included in the Download.  
 

 

Adds the selected Configuration File to the Download. 

 

Removes the selected Configuration File from the Download. 

 

Removes all Configuration Files from the Download. 
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3.3.1.1.3 Records 

Purpose 

The Records Window is used to include individual Records from the selected 

Configuration File in the Download. Example: A single Blackboard may be included in 

the Download and will replace the Blackboard at the restaurant level (if the first 

Blackboard is selected, it will replace the first Blackboard at the restaurant). All other 

Blackboards at the restaurant level will not be affected as they would with a 

Configuration File Download.  

 

Accessing the Records Window 



While in the New or Edit Download Window, select Records.  

  

 
Figure 3.2.9 Records Window 
 
Figure 3.2.10 Records Window Fields     

Field  Descriptio n 

Record Type  The Record Type to include in the Download (see Available Record Types). 

Records  
The individual Record of the selected Record Type to include in the Download. Note:  
Some Records Types contain fields that will not be overwritten. See Figure x.x 
Available Record Types for these exceptions.  

 

Adds the selected Record to the Download. 

 

Deletes the selected Record from the Download. 

 

Adds all Records from the selected Record Type to the Downloads. 

 

Deletes all Records from the Download. 

Include Images  Images associated with each Record will be included in the Download. 

 
Figure 3.2.11 Available Record Types  

Record Type  Exceptions  

Accounting Interfaces  None. 

Blackboards  None. 

Canvases  None. 

Discounts  Subtotal $ Taxes field will not be overwritten.  



Events  None. 

Jobs  None. 

Gratuities  The Taxes field will not be overwritten.  

Labor Groups  None. 

Menu Items  
The fields that may be overwritten in the Menu Item Record are determined by the 
settings established in Setup > General > Control. Note:  The following options are 
not overwritten: Out of Stock, Countdown, Count, Cost and Taxes.  

Menu Item Filters  None. 

Order Types  
The tax fields within the Order Type are not overwritten when a corporate Order 
Type record is downloaded. 

Packages  None. 

Paid Ins  None. 

Paid Outs  None. 

Payments  None. 

Price Levels  None. 

Printer Drivers  None. 

Printer Formats  None. 

Printer Groups  None. 

Remote Check Formats  None. 

Report Groups  None. 

Revenue Centers  None. 

Reports  
If a report is an Inventory Worksheet, Inventory Detail Report, or a Inventory on 
Hand Report and it contains specific Menu Items then the Menu Items should be 
downloaded as well. 

Screen Formats  None. 

Skills  None. 

Table Types  None. 

Termination Reasons  None. 

Time  Ranges  None. 

Voids  None. 

 

[TOP] 

3.3.1.1.4 Miscellaneous Files 



Purpose 

The Miscellaneous Files Menu is used to include other file types in the Download. The 

Miscellaneous Files to download will automatically be placed in the correct folder at the 

restaurant depending on the type of file. The most common Miscellaneous files to 

download are images and a new .exe (version of Focus). 

 

Accessing the Miscellaneous Files Window 

While in the New or Edit Download Window, select Miscellaneous Files.  

  

 
Figure 3.2.12 Miscellaneous Window 
 
Figure 3.2.13 Miscellaneous Window Fields  

Fields  Descriptio n 

Miscellaneous Files to Download  Use to select the files to include in the Download.  

 

Adds the file to the Download.  

 

Deletes the file from the Download.  

 

Deletes all previously Added files from the Download. 

 
Figure 3.2.14 Miscellaneous File Types and Descriptions  

File 
Type  

Description  

.jpg  
Images used for employees, Menu Items, Packages etc. Note: If the .jpg file is to be used as a Blackboard, it 
should include the word ñboardò in the name of the file (i.e. happyhourboard.jpg). 

.bmp  
Images used for employees, Menu Items, Packages etc. Note: If the .bmp file is to be used as a Blackboard, it 
should include the word ñboardò in the name of the file (i.e. happyhourboard.bmp). 



.rtf  Documents used for Blackboards. 

.txt  
Documents used for Recipe files and Blackboards. Note: If the .txt file is to be used as a Blackboard, it should 
include the word ñboardò in the name of the file (i.e. board1.txt). 

.exe  The Focus Application file used to upgrade the software version installed at the restaurant, usually Focus.exe. 
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3.3.1.1.5 Statistics 

Purpose 

The Statistics Window is used to view the status of the Download for individual 

restaurants. 

  

Accessing the Statistics Window 

While in the New or Edit Download Window, select Statistics.  

  

 
Figure 3.2.15 Statistics Window 

  
Figure 3.2.16 Statistics Window Fields  

Field  Descriptio n 

Completed  
The list of stores that successfully received the Download. Note:  The Installation Date and Time 
determine when the Download is installed. 

Remaining  The list of stores that have not received the Download.  
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3.3.1.2 How to Create a New Download 

Purpose 

The Procedure to create a New Download is shown below. 

  

Procedure to Create a New Download 

ǐ While in Focus Enterprise, select Corporate > Downloads. 

ǐ Click New.  
 

  

Figure 3.2.17 New Download Window 

 

ǐ Enter the Description.  

ǐ Click OK. 
 

 

Figure 3.2.18 General Window 

 

ǐ Select the Installation Date. 

ǐ Input the Installation Time. 

ǐ Select the appropriate Destination filter (Groups, Restaurants or All) 

ǐ Select the appropriate Groups or Restaurants if using the Groups or Restaurants Filter. 



ǐ If a Configuration File is to be included in the Download, select the Configuration Files 

Tab. 
 

 

Figure 3.2.19 Configuration Files Window 

 

ǐ Select the Individual Configuration File(s) (if appropriate) to be used for the Download 

and click on the Add button. 

ǐ If a Record is to be included in the Download, select the Records Tab. 

 

 

Figure 3.2.20 Records Window 

 

ǐ Select the Record(s) (if appropriate) to be included in the Download and click on the 

Add button. If the Record contains an image, select the Include Images option. 

ǐ If a Miscellaneous File is to be included in the Download, select the Miscellaneous 

Files Tab. 



 

 

Figure 3.2.21 Miscellaneous Files Window 

 

ǐ Use the File Browser to select the Miscellaneous File(s) to be included in the Download 

and click the Add button. 

ǐ When done adding the items for the Download, click Save. 

 

 

Figure 3.2.22 Downloads  

 

ǐ To activate the Download, select the newly created Download and click Post. 

 
 

  

[TOP] 

3.3.2 Messages 

Purpose 



The Messages Window is used to create and send Messages to employees for the selected 

Restaurants or Groups.  

 

Accessing the Messages Window 

While in Focus Enterprise, select Corporate > Messages.  

 

 
Figure 3.3.0 Messages Window 

  
Figure 3.3.1 Messages Window Fields  

Field  Description  

Close  Closes the Messages Window. 

New  Creates a New Message. 

Edit  Edits the selected Message. 

Delete  Deletes the selected Message. 

Send  Sends the selected Message. 

 

[TOP] 

3.3.2.1 General 

Purpose 

The General Window is used to determine the employees who will receive the Message. 

The employees who are assigned to the selected Jobs and Restaurants will receive the 

Message. 

  

Accessing the General Window 

While in Focus Enterprise, select Corporate > Messages > New/Edit.  

 



 
Figure 3.3.2 General Window Fields  
 
Figure 3.3.3 General Window Fields  

Fiel d Descriptio n 

Filter  

Groups  Groups  
The Message will be sent to the employees assigned to the Jobs for the 
selected Groups. 

 

Restaurants  Restaurants  
The Message will be sent to the employees assigned to the Jobs for the 
selected Restaurants. 

 

All  Restaurants  
The Message will be sent to the employees assigned to the Jobs for the 
selected Restaurants. 

 

 

Jobs  The Message will be sent to the employees assigned to the selected Jobs. 

 

[TOP] 

3.3.2.2 Message 

Purpose 

The Message Window is used to create a Subject body for the Message. 

  

Accessing the Message Window Menu 

While in Focus Enterprise, select Corporate > Messages > New/Edit > Message.  
 



 
Figure 3.3.4 Message Window 
 
Figure 3.3.5 Messages Window Fields  

Fiel d Descriptio n 

Subject  The Message Subject, up to 60 alphanumeric characters. 

Body  The Message Body. 

 

[TOP] 

3.3.2.3 Statistics 

Purpose 

The Statistics Window is used to view the Restaurants that have and have not 

downloaded the Message. 

  

Accessing the Statistics Window 

While in Focus Enterprise, select Corporate > Messages > New/Edit > Statistics.  
 


